mertner.com

Security Upgrades

— site admin @ 17:26

The server has been upgraded to Gentoo Hardended using Linux 2.6.11. All security measures (except ACLs) are in use.

Additionally, Apache now uses mod_security to sanitize requests, filter referer spam, and other niceties.

These changes may have broken some existing functionality. If you spot anything not working as before, please leave a comment or send us an email.